AFNI Message Board

Dear AFNI users-

We are very pleased to announce that the new AFNI Message Board framework is up! Please join us at:

Existing user accounts have been migrated, so returning users can login by requesting a password reset. New users can create accounts, as well, through a standard account creation process. Please note that these setup emails might initially go to spam folders (esp. for NIH users!), so please check those locations in the beginning.

The current Message Board discussion threads have been migrated to the new framework. The current Message Board will remain visible, but read-only, for a little while.

Sincerely, AFNI HQ

History of AFNI updates  

August 04, 2017 02:33PM
Ever since I upgraded to the Mac OS Sierra, when I run @ss_review_driver scripts, all of the windows open at the same time, rather than the program only advancing once 'OK' is clicked in the dialog boxes. Based on what I've read in other threads, I downgraded XQuartz from 2.7.11 to 2.7.9, which fixes the error warnings that I get when I run afni_system_check (when I had XQuartz 2.7.11 installed, it said that I needed to put "export DYLD_LIBRARY_PATH=/opt/X11/lib/flat_namespace" in my .bashrc even though this line was already in the .bashrc; this no longer happens with XQuartz 2.7.9).
This issue has happened on two different machines, so I think it has something to do with using XQuartz in more recent versions of Sierra (I am using 10.12.3). Any advice on what might be causing this?
Subject Author Posted

Problem running drivers on Sierra

Jeff Malins August 04, 2017 02:33PM

Re: Problem running drivers on Sierra

rick reynolds August 11, 2017 10:24AM

Re: Problem running drivers on Sierra

Jeff Malins August 16, 2017 12:18PM