AFNI Message Board

History of AFNI updates  

|
January 11, 2019 01:16PM
Hi I'm running


I'm trying to run 3dttest++ on a group data and when I don't use -Clustsim option, it runs without any problems, but with -Clustsim option it gives the following error. I would appreciate if you can help me understanding the problem, since I couldn't figure it out.

Thank you

The command I run is the following:

!dttest++ -prefix ttest_LeftEar_GLM.mo1.rvhr1.WC0mean.gs0_norm_beta -setA bold1_stim1_R1_tcat_topup_zcutup_ts_aw_6mm_GLM.mo1.rvhr1.WC0mean.gs0_norm_Fstats_cens+tlrc'[3]' bold1_stim1_R1_tcat_topup_zcutup_ts_aw_6mm_GLM.mo1.rvhr1.WC0mean.gs0_norm_Fstats_cens+tlrc'[3]' bold1_stim1_R1_tcat_topup_zcutup_ts_aw_6mm_GLM.mo1.rvhr1.WC0mean.gs0_norm_Fstats_cens+tlrc'[3]' bold1_stim1_R1_tcat_topup_zcutup_ts_aw_6mm_GLM.mo1.rvhr1.WC0mean.gs0_norm_Fstats_cens+tlrc'[3]' bold1_stim1_R1_tcat_topup_zcutup_ts_aw_6mm_GLM.mo1.rvhr1.WC0mean.gs0_norm_Fstats_cens+tlrc'[3]' -Clustsim

And it gives the following error:

++ 3dttest++: AFNI version=AFNI_17.2.13 (Sep 12 2017) [64-bit]
++ Authored by: Zhark++
++ option -setA :: processing as SHORT form (all values are datasets)
++ Number of -Clustsim threads set to 8
+ Default clustsim prefix set to 'TT.TlZNOpZO49A'
** FATAL ERROR: You can't use -Clustsim with nval_AAA+nval_BBB=5 < 14
** Program compile date = Sep 12 2017
Subject Author Posted

3dttest++ fails with -Clustsim option

gsarar January 11, 2019 01:16PM

Re: 3dttest++ fails with -Clustsim option

dowdlelt January 11, 2019 02:32PM

Re: 3dttest++ fails with -Clustsim option

gsarar January 13, 2019 01:19PM



Sorry, only registered users may post in this forum.

Click here to login