AFNI Message Board

History of AFNI updates  

|
October 17, 2020 08:50AM
If you're on a Mac, there seems to have some issue with the most recent version (v1.13.0) of data.table:

[rdrr.io]

To get around the problem (before the package maintainer fixes the problem in the next version release), install an older version of data.table:

1) Download the older version from here to a temporal directory:
[cran.r-project.org]

2) At the terminal, execute the following command:
R CMD install data.table_1.12.8.tgz

3) Try your 3dLME script and see if it works.

Gang
Subject Author Posted

3dLME error: "Error in xinit : object 'xinit' not found

BrainFood October 14, 2020 11:55AM

Re: 3dLME error: "Error in xinit : object 'xinit' not found

Gang October 14, 2020 04:16PM

Re: 3dLME error: "Error in xinit : object 'xinit' not found

BrainFood October 16, 2020 09:46PM

Re: 3dLME error: "Error in xinit : object 'xinit' not found

Gang October 17, 2020 08:50AM



Sorry, only registered users may post in this forum.

Click here to login