AFNI Message Board

History of AFNI updates  

|
October 26, 2020 02:25AM
Hello,
I am interested in running 3dLME to analyze our longitudinal fMRI data.
As recommended, I have installed R (3.6.0), but got several warnings/errors when I tried to install afex and phia packages.
I am wondering whether I need a higer version of R or any other system updates.
Any suggestions and thoughts would be very helpful.
Thank you!


Here are output from running "afni_system_check.py" and warnings/errors of afex/phia packages installation.

***afni_system_check.py -check_all ***

-------------------------------- general ---------------------------------
architecture: 64bit ELF
system: Linux
release: 2.6.32-642.el6.x86_64
version: #1 SMP Wed Apr 13 00:51:26 EDT 2016
distribution: Red Hat Enterprise Linux Server 6.8 Santiago
number of CPUs: 28
apparent login shell: bash
shell RC file: .bashrc (exists)

--------------------- AFNI and related program tests ---------------------
which afni : /APP/afni/afni
afni version : Precompiled binary linux_openmp_64: Oct 2 2020
: AFNI_20.3.00 'Vespasian'
AFNI_version.txt : AFNI_20.3.00, linux_openmp_64, Oct 02 2020
which python : /usr/bin/python
python version : 2.6.6
which R : /usr/bin/R
R version : R version 3.6.0 (2019-04-26) -- "Planting of a Tree"
which tcsh : /bin/tcsh

instances of various programs found in PATH:
afni : 1 (/APP/afni/afni)
R : 1 (/usr/bin/R)
python : 1 (/usr/bin/python)
python2 : 1 (/usr/bin/python)
python3 : 0


testing ability to start various programs...
afni : success
suma : success
3dSkullStrip : success
uber_subject.py : success
3dAllineate : success
3dRSFC : success
SurfMesh : success
3dClustSim : success
3dMVM : success

checking for R packages...
rPkgsInstall -pkgs ALL -check : FAILURE

oo Warning:
These packages are not installed on the computer: afex!
These packages are not installed on the computer: phia!
These packages are not installed on the computer: lmerTest!
These packages are not installed on the computer: brms!


R RHOME : /usr/lib64/R

checking for $HOME files...
.afnirc : found
.sumarc : found
.afni/help/all_progs.COMP : found

------------------------------ python libs -------------------------------
++ module loaded: PyQt4
module file : /usr/lib64/python2.6/site-packages/PyQt4/__init__.pyc

/usr/lib64/python2.6/site-packages/gtk-2.0/gtk/__init__.py:122: RuntimeWarning: PyOS_InputHook is not available for interactive use of PyGTK
set_interactive(1)
++ module loaded: matplotlib.pyplot
module file : /usr/lib64/python2.6/site-packages/matplotlib/pyplot.pyc


*** R afex packages warnings/or errors ***
* installing *source* package ‘farver’ ...
** package ‘farver’ successfully unpacked and MD5 sums checked
** using staged installation
** libs
Error in .shlib_internal(args) :
C++11 standard requested but CXX11 is not defined
* removing ‘/usr/lib64/R/library/farver’
* installing *source* package ‘RcppArmadillo’ ...
** package ‘RcppArmadillo’ successfully unpacked and MD5 sums checked
** using staged installation
checking whether the C++ compiler works... yes
checking for C++ compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C++ compiler... yes
checking whether g++ -m64 -std=gnu++98 accepts -g... yes
checking how to run the C++ preprocessor... g++ -m64 -std=gnu++98 -E
checking whether we are using the GNU C++ compiler... (cached) yes
checking whether g++ -m64 -std=gnu++98 accepts -g... (cached) yes
checking whether we have a suitable tempdir... /tmp
checking whether R CMD SHLIB can already compile programs using OpenMP... yes
checking LAPACK_LIBS... R-supplied partial LAPACK found
configure: WARNING: Some complex-valued LAPACK functions may not be available
configure: creating ./config.status
config.status: creating inst/include/RcppArmadilloConfigGenerated.h
config.status: creating src/Makevars
** libs
Error in .shlib_internal(args) :
C++11 standard requested but CXX11 is not defined
* removing ‘/usr/lib64/R/library/RcppArmadillo’
* installing *source* package ‘digest’ ...
** package ‘digest’ successfully unpacked and MD5 sums checked
** using staged installation
** libs
Error in .shlib_internal(args) :
C++11 standard requested but CXX11 is not defined
* removing ‘/usr/lib64/R/library/digest’
* installing *source* package ‘data.table’ ...
** package ‘data.table’ successfully unpacked and MD5 sums checked
** using staged installation
gcc -m64 -std=gnu99 4.4.7
zlib 1.2.3 is available ok
OpenMP supported
** libs
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c assign.c -o assign.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c between.c -o between.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c bmerge.c -o bmerge.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c chmatch.c -o chmatch.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c cj.c -o cj.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c coalesce.c -o coalesce.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c dogroups.c -o dogroups.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fastmean.c -o fastmean.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fcast.c -o fcast.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fifelse.c -o fifelse.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fmelt.c -o fmelt.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c forder.c -o forder.o
forder.c: In function ‘range_str’:
forder.c:299: error: expected end of line before ‘update’
make: *** [forder.o] Error 1
ERROR: compilation failed for package ‘data.table’
* removing ‘/usr/lib64/R/library/data.table’
ERROR: dependency ‘digest’ is not available for package ‘testthat’
* removing ‘/usr/lib64/R/library/testthat’
ERROR: dependency ‘digest’ is not available for package ‘vctrs’
* removing ‘/usr/lib64/R/library/vctrs’
ERROR: dependency ‘farver’ is not available for package ‘scales’
* removing ‘/usr/lib64/R/library/scales’
ERROR: dependency ‘RcppArmadillo’ is not available for package ‘conquer’
* removing ‘/usr/lib64/R/library/conquer’
ERROR: dependency ‘vctrs’ is not available for package ‘pillar’
* removing ‘/usr/lib64/R/library/pillar’
ERROR: dependency ‘vctrs’ is not available for package ‘hms’
* removing ‘/usr/lib64/R/library/hms’
ERROR: dependency ‘vctrs’ is not available for package ‘tidyselect’
* removing ‘/usr/lib64/R/library/tidyselect’
ERROR: dependency ‘testthat’ is not available for package ‘isoband’
* removing ‘/usr/lib64/R/library/isoband’
ERROR: dependency ‘conquer’ is not available for package ‘quantreg’
* removing ‘/usr/lib64/R/library/quantreg’
ERROR: dependency ‘hms’ is not available for package ‘progress’
* removing ‘/usr/lib64/R/library/progress’
ERROR: dependencies ‘pillar’, ‘vctrs’ are not available for package ‘tibble’
* removing ‘/usr/lib64/R/library/tibble’
ERROR: dependency ‘tibble’ is not available for package ‘forcats’
* removing ‘/usr/lib64/R/library/forcats’
ERROR: dependencies ‘hms’, ‘tibble’ are not available for package ‘readr’
* removing ‘/usr/lib64/R/library/readr’
ERROR: dependency ‘tibble’ is not available for package ‘cellranger’
* removing ‘/usr/lib64/R/library/cellranger’
ERROR: dependencies ‘digest’, ‘isoband’, ‘scales’, ‘tibble’ are not available for package ‘ggplot2’
* removing ‘/usr/lib64/R/library/ggplot2’
ERROR: dependencies ‘forcats’, ‘hms’, ‘readr’, ‘tibble’, ‘tidyselect’, ‘vctrs’ are not available for package ‘haven’
* removing ‘/usr/lib64/R/library/haven’
ERROR: dependencies ‘cellranger’, ‘tibble’, ‘progress’ are not available for package ‘readxl’
* removing ‘/usr/lib64/R/library/readxl’
ERROR: dependency ‘ggplot2’ is not available for package ‘lmerTest’
* removing ‘/usr/lib64/R/library/lmerTest’
ERROR: dependencies ‘haven’, ‘data.table’, ‘readxl’, ‘tibble’ are not available for package ‘rio’
* removing ‘/usr/lib64/R/library/rio’
ERROR: dependencies ‘quantreg’, ‘rio’ are not available for package ‘car’
* removing ‘/usr/lib64/R/library/car’
ERROR: dependencies ‘lmerTest’, ‘car’ are not available for package ‘afex’
* removing ‘/usr/lib64/R/library/afex’

The downloaded source packages are in
‘/tmp/RtmpeNtr5m/downloaded_packages’
Updating HTML index of packages in '.Library'
Making 'packages.html' ... done
There were 25 warnings (use warnings() to see them)



*** R phia packages warnings/or errors ***

> install.packages("phia")
Installing package into ‘/usr/lib64/R/library’
(as ‘lib’ is unspecified)
--- Please select a CRAN mirror for use in this session ---
also installing the dependencies ‘digest’, ‘RcppArmadillo’, ‘forcats’, ‘hms’, ‘readr’, ‘tidyselect’, ‘vctrs’, ‘cellranger’, ‘progress’, ‘pillar’, ‘conquer’, ‘haven’, ‘data.table’, ‘readxl’, ‘tibble’, ‘quantreg’, ‘rio’, ‘car’

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 163988 bytes (160 KB)
==================================================
downloaded 160 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 1643776 bytes (1.6 MB)
==================================================
downloaded 1.6 MB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 257126 bytes (251 KB)
==================================================
downloaded 251 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 134669 bytes (131 KB)
==================================================
downloaded 131 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 488946 bytes (477 KB)
==================================================
downloaded 477 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 90842 bytes (88 KB)
==================================================
downloaded 88 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 995078 bytes (971 KB)
==================================================
downloaded 971 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 63857 bytes (62 KB)
==================================================
downloaded 62 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 29506 bytes (28 KB)
==================================================
downloaded 28 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 113884 bytes (111 KB)
==================================================
downloaded 111 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 12322 bytes (12 KB)
==================================================
downloaded 12 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 277509 bytes (271 KB)
==================================================
downloaded 271 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 5282452 bytes (5.0 MB)
==================================================
downloaded 5.0 MB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 2056165 bytes (2.0 MB)
==================================================
downloaded 2.0 MB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 255457 bytes (249 KB)
==================================================
downloaded 249 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 1006486 bytes (982 KB)
==================================================
downloaded 982 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 420489 bytes (410 KB)
==================================================
downloaded 410 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 501293 bytes (489 KB)
==================================================
downloaded 489 KB

trying URL '[cran.seoul.go.kr];
Content type 'application/x-gzip' length 547339 bytes (534 KB)
==================================================
downloaded 534 KB

* installing *source* package ‘digest’ ...
** package ‘digest’ successfully unpacked and MD5 sums checked
** using staged installation
** libs
Error in .shlib_internal(args) :
C++11 standard requested but CXX11 is not defined
* removing ‘/usr/lib64/R/library/digest’
* installing *source* package ‘RcppArmadillo’ ...
** package ‘RcppArmadillo’ successfully unpacked and MD5 sums checked
** using staged installation
checking whether the C++ compiler works... yes
checking for C++ compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C++ compiler... yes
checking whether g++ -m64 -std=gnu++98 accepts -g... yes
checking how to run the C++ preprocessor... g++ -m64 -std=gnu++98 -E
checking whether we are using the GNU C++ compiler... (cached) yes
checking whether g++ -m64 -std=gnu++98 accepts -g... (cached) yes
checking whether we have a suitable tempdir... /tmp
checking whether R CMD SHLIB can already compile programs using OpenMP... yes
checking LAPACK_LIBS... R-supplied partial LAPACK found
configure: WARNING: Some complex-valued LAPACK functions may not be available
configure: creating ./config.status
config.status: creating inst/include/RcppArmadilloConfigGenerated.h
config.status: creating src/Makevars
** libs
Error in .shlib_internal(args) :
C++11 standard requested but CXX11 is not defined
* removing ‘/usr/lib64/R/library/RcppArmadillo’
* installing *source* package ‘data.table’ ...
** package ‘data.table’ successfully unpacked and MD5 sums checked
** using staged installation
gcc -m64 -std=gnu99 4.4.7
zlib 1.2.3 is available ok
OpenMP supported
** libs
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c assign.c -o assign.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c between.c -o between.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c bmerge.c -o bmerge.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c chmatch.c -o chmatch.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c cj.c -o cj.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c coalesce.c -o coalesce.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c dogroups.c -o dogroups.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fastmean.c -o fastmean.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fcast.c -o fcast.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fifelse.c -o fifelse.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c fmelt.c -o fmelt.o
gcc -m64 -std=gnu99 -I"/usr/include/R" -DNDEBUG -I/usr/local/include -fopenmp -fpic -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fpic -fPIC -c forder.c -o forder.o
forder.c: In function ‘range_str’:
forder.c:299: error: expected end of line before ‘update’
make: *** [forder.o] Error 1
ERROR: compilation failed for package ‘data.table’
* removing ‘/usr/lib64/R/library/data.table’
ERROR: dependency ‘digest’ is not available for package ‘vctrs’
* removing ‘/usr/lib64/R/library/vctrs’
ERROR: dependency ‘RcppArmadillo’ is not available for package ‘conquer’
* removing ‘/usr/lib64/R/library/conquer’
ERROR: dependency ‘vctrs’ is not available for package ‘hms’
* removing ‘/usr/lib64/R/library/hms’
ERROR: dependency ‘vctrs’ is not available for package ‘tidyselect’
* removing ‘/usr/lib64/R/library/tidyselect’
ERROR: dependency ‘vctrs’ is not available for package ‘pillar’
* removing ‘/usr/lib64/R/library/pillar’
ERROR: dependency ‘conquer’ is not available for package ‘quantreg’
* removing ‘/usr/lib64/R/library/quantreg’
ERROR: dependency ‘hms’ is not available for package ‘progress’
* removing ‘/usr/lib64/R/library/progress’
ERROR: dependencies ‘pillar’, ‘vctrs’ are not available for package ‘tibble’
* removing ‘/usr/lib64/R/library/tibble’
ERROR: dependency ‘tibble’ is not available for package ‘forcats’
* removing ‘/usr/lib64/R/library/forcats’
ERROR: dependencies ‘hms’, ‘tibble’ are not available for package ‘readr’
* removing ‘/usr/lib64/R/library/readr’
ERROR: dependency ‘tibble’ is not available for package ‘cellranger’
* removing ‘/usr/lib64/R/library/cellranger’
ERROR: dependencies ‘forcats’, ‘hms’, ‘readr’, ‘tibble’, ‘tidyselect’, ‘vctrs’ are not available for package ‘haven’
* removing ‘/usr/lib64/R/library/haven’
ERROR: dependencies ‘cellranger’, ‘tibble’, ‘progress’ are not available for package ‘readxl’
* removing ‘/usr/lib64/R/library/readxl’
ERROR: dependencies ‘haven’, ‘data.table’, ‘readxl’, ‘tibble’ are not available for package ‘rio’
* removing ‘/usr/lib64/R/library/rio’
ERROR: dependencies ‘quantreg’, ‘rio’ are not available for package ‘car’
* removing ‘/usr/lib64/R/library/car’
ERROR: dependency ‘car’ is not available for package ‘phia’
* removing ‘/usr/lib64/R/library/phia’

The downloaded source packages are in
‘/tmp/RtmpeNtr5m/downloaded_packages’
Updating HTML index of packages in '.Library'
Making 'packages.html' ... done
There were 19 warnings (use warnings() to see them)
Subject Author Posted

errors on R packages (e.g., afex, phia) installation for 3dLME

kyung October 26, 2020 02:25AM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

Gang October 26, 2020 08:16PM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

kyung October 27, 2020 03:44AM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

rick reynolds October 27, 2020 10:00AM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

charujing123 April 14, 2021 05:30AM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

Gang April 14, 2021 07:46PM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

charujing123 April 15, 2021 03:50AM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

Gang April 15, 2021 04:06PM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

charujing123 April 15, 2021 09:29PM

Re: errors on R packages (e.g., afex, phia) installation for 3dLME

Gang April 17, 2021 10:03AM



Sorry, only registered users may post in this forum.

Click here to login