AFNI Message Board

History of AFNI updates  

|
sns
October 26, 2020 01:52PM
I have tried to run a 3dLME model but got the attached error. I am trying to examine activation during levels of the task in relation to mean reaction time. The variable names in the code match the columns of the data frame, and there are no missing data in the data frame. I am not sure what could be the issue? Any insight/suggestions would be greatly appreciated.

3dLME -prefix ${output_directory}/RT_fourlevels+tlrc \
-jobs 8 \
-model 'StimType*meanRTacrossrun' \
-qVars "StimType,meanRTacrossrun" \
-ranEff '~1+RT' \
-num_glt 7 \
-SS_type 3 \
-gltLabel 1 '0back_RT' -gltCode 1 'StimType: 1*0back meanRTacrossrun :' \
-gltLabel 2 '1back_RT' -gltCode 2 'StimType: 1*1back meanRTacrossrun :' \
-gltLabel 3 '2back_RT' -gltCode 3 'StimType: 1*2back meanRTacrossrun :' \
-gltLabel 4 '3back_RT' -gltCode 4 'StimType: 1*3back meanRTacrossrun :' \
-gltLabel 5 '3v0_RT' -gltCode 5 'StimType: 1*3back -1*0back meanRTacrossrun :' \
-gltLabel 6 '2v0_RT' -gltCode 6 'StimType: 1*2back -1*0back meanRTacrossrun :' \
-gltLabel 7 '1v0_RT' -gltCode 7 'StimType: 1*1back -1*0back meanRTacrossrun :' \
-dataTable @DataTable_nocrosshair_withSD.txt

Data table structure:
Subj StimType meanRTacrossrun meanACCacrossrun InputFile \
536 0back 616.9448 0.9732 '0backmap+tlrc' \
536 1back X X '1backmap+tlrc' \
....
(and the last slash in the data table has been removed)


Subject Author Posted

3dLME error Attachments

sns October 26, 2020 01:52PM

Re: 3dLME error

Gang October 26, 2020 08:23PM

Re: 3dLME error

sns October 28, 2020 09:05AM

Re: 3dLME error

Gang October 28, 2020 12:01PM

Re: 3dLME error

sns October 29, 2020 04:39PM

Re: 3dLME error

Gang October 30, 2020 11:11AM

Re: 3dLME error

charujing123 April 14, 2021 05:26AM



Sorry, only registered users may post in this forum.

Click here to login