History of AFNI updates  

|
April 20, 2021 11:12AM
Hi AFNI experts,

I am trying to apply distortion correction using epi_b0_correct.py but AFNI keeps telling me "command not found." My AFNI version is 18.2.15, but I have already updated the existing binaries using @update.afni.binaries -d. Running afni_system_check.py -check_all gives me the old binaries (I'm assuming, since it still says 2018).

afni version : Precompiled binary macosx_10.7_local: Aug 28 2018
: AFNI_18.2.15
AFNI_version.txt : AFNI_18.2.15, macosx_10.7_local, Aug 28 2018
which python : /usr/bin/python
python version : 2.7.16
which R : /usr/local/bin/R
R version : R version 4.0.5 (2021-03-31) -- "Shake and Throw"
which tcsh : /bin/tcsh

Anyways, I think the problem is the afni version since all the older programs work fine (eg., 3dDeconvolve)...or maybe python? Any suggestions and thoughts would be very helpful and greatly appreciated. Thank you!
Subject Author Posted

epi_b0_correct.py

m4liao April 20, 2021 11:12AM

Re: epi_b0_correct.py

ptaylor April 20, 2021 05:26PM

Re: epi_b0_correct.py

m4liao April 26, 2021 12:51PM



Sorry, only registered users may post in this forum.

Click here to login