AFNI Message Board

History of AFNI updates  

|
April 20, 2021 05:26PM
Howdy-

What version of Mac OS are you using?

The issues is that you have a package that is no longer maintained (Mac binaries build on OS 10.7). The only Mac binaries we currently distribute are 10.12 (though we will likely have 11.* soon-ish). If your Mac OS is 10.12 or higher (and I think even 10.11 *might* be OK), then you can update by switching to the distributed Mac binaries (built on OS 10.12):
@update.afni.binaries -package macos_10.12_local

--pt
Subject Author Posted

epi_b0_correct.py

m4liao April 20, 2021 11:12AM

Re: epi_b0_correct.py

ptaylor April 20, 2021 05:26PM

Re: epi_b0_correct.py

m4liao April 26, 2021 12:51PM



Sorry, only registered users may post in this forum.

Click here to login