AFNI Message Board

History of AFNI updates  

|
October 26, 2021 05:11PM
Hi,
I'm wondering if anyone has successfully installed all the required R packages for an AFNI installation on a mac machine with macOS Big Sur and R 4.1? I have been able to resolve other AFNI installation issues on macOS Big Sur documented here: [afni.nimh.nih.gov] but I am still struggling with the brms package. I am getting errors indicating that some of the dependencies required for brms are not being installed successfully. I was able to resolve an error for the openssl package but brms appears to also need additional packages that are failing to install: V8, rstan, shinystan, projpred.

I was unable to resolve this issue with the information from a previous post I found related to the brms package: [afni.nimh.nih.gov]

Has anyone else encountered a similar issue?

Thank you,

Michael
Subject Author Posted

problem installing R brms package on macOS Big Sur and R 4.1

mjss October 26, 2021 05:11PM

Re: problem installing R brms package on macOS Big Sur and R 4.1

Gang October 28, 2021 10:43PM

Re: problem installing R brms package on macOS Big Sur and R 4.1

mjss October 29, 2021 02:46PM

Re: problem installing R brms package on macOS Big Sur and R 4.1

Gang October 30, 2021 06:04PM

Re: problem installing R brms package on macOS Big Sur and R 4.1

mjss November 01, 2021 09:49AM



Sorry, only registered users may post in this forum.

Click here to login