AFNI Message Board

History of AFNI updates  

|
May 10, 2022 02:03PM
Hi Afni Experts,
I wanted to find out which version of OpenMP is used in the precompiled code (MacOSX and linux) and if it is possible to use openmp 4.5+ with AFNI built from source code? The reason I ask is that OpenMP 4.5+ supports use of GPUs for parallelization with minimal edits so I was curious to looking into this further.

Thanks,
Ajay
Subject Author Posted

Which version OpenMP used

AjaySK May 10, 2022 02:03PM

Re: Which version OpenMP used

rick reynolds May 10, 2022 02:51PM

Re: Which version OpenMP used

AjaySK May 10, 2022 03:44PM



Sorry, only registered users may post in this forum.

Click here to login