AFNI Message Board

History of AFNI updates  

|
December 08, 2016 07:55PM
Hello,

I am having a problem running @SUMA_AlignToExperiment - this worked for me yesterday. When I run @SUMA_AlignToExperiment, I get the following error:

set: Variable name must contain alphanumeric characters.


I have @SUMA_AlignToExperiment written into the script generated by afni_proc.py. Even when I try @SUMA_AlignToExperiment by itself outside of the script, I get the same error. I even tried updating my AFNI binaries. I tried to rerun @SUMA_AlignToExperiment on the dataset that I ran yesterday, and the same error occurred.

# ======================= surf (map data to surface) =======================
# map EPI data to the surface domain

# set directory variables
set surface_dir = /Users/sxa308/Box Sync/101/repreprocess_w_surf

# align the surface anatomy with the current experiment anatomy
@SUMA_AlignToExperiment -exp_anat anat_final.$subj+orig \
-surf_anat $surface_dir/101_SurfVol+orig \
-wd -strip_skull surf_anat \
-atlas_followers -overwrite_resp S \
-prefix ${subj}_SurfVol_Alnd_Exp
Subject Author Posted

@SUMA_AlignToExperiment Bug?

shanaadise December 08, 2016 07:55PM

Re: @SUMA_AlignToExperiment Bug?

rick reynolds December 09, 2016 02:53PM

Re: @SUMA_AlignToExperiment Bug?

philippn May 03, 2022 03:56PM

Re: @SUMA_AlignToExperiment Bug?

rick reynolds May 03, 2022 04:08PM

Re: @SUMA_AlignToExperiment Bug?

rick reynolds May 03, 2022 04:45PM

Re: @SUMA_AlignToExperiment Bug? Attachments

philippn May 10, 2022 05:31PM

Re: @SUMA_AlignToExperiment Bug?

ptaylor May 10, 2022 05:45PM

Re: @SUMA_AlignToExperiment Bug?

philippn May 10, 2022 06:54PM

Re: @SUMA_AlignToExperiment Bug?

philippn June 02, 2022 12:37PM

Re: @SUMA_AlignToExperiment Bug?

ptaylor June 02, 2022 12:45PM

Re: @SUMA_AlignToExperiment Bug?

ptaylor June 02, 2022 07:07PM



Sorry, only registered users may post in this forum.

Click here to login